Scheduled Maintenance on August 19, 2:00am EDT

Scheduled
August 19, 4:00am EDT

Scheduled Maintenance on August 19, 2:00am EDT

Status: closed
Start: August 19, 2:00am EDT
End: August 19, 4:00am EDT
Duration: 2 hours
Affected Components:
Status pages Admin application Notification services Third Party Integrations Support Services Cloud Providers Twilio Mailgun SendGrid Azure Network Infrastructure Azure DNS SQL Database Cloud Services App Service \ Web Apps CDN Azure Frontdoor Azure Firewall AutoScale App Service Network Infrastructure AutoScale Data Factory V2 Data Factory Key Vault CDN Azure Firewall Cloud Services Azure DNS
Update

August 19, 2:00am EDT

August 19, 2:00am EDT

The StatusCast team will be performing a maintenance on August 19, 2:00am EDT, the estimated duration is 2 hours. We do not expect any impact to your service but in some cases there may be a brief interruption.

Resolved

August 19, 4:00am EDT

August 19, 4:00am EDT

StatusCast Maintenance is Complete. We appreciate your patience as we optimize our services.